Eingeschränkte Verbindungen
Incident Report for Exxo
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 15:18 CEST
Update
Die Verbindungen wurden grösstenteils wiederhergestellt.

Wir beobachten die Lage und aktualisieren bei Bedarf diesen Eintrag.
Posted Sep 22, 2022 - 15:17 CEST
Monitoring
Die Verbindungen wurden grösstenteils wiederhergestellt.

Wir beobachten die Lage und aktualisieren bei Bedarf diesen Eintrag.
Posted Sep 22, 2022 - 15:14 CEST
Investigating
Zurzeit registrieren wir einige Einschränkungen bei der Verbindung zu den Hosted Server und Desktops.
Wir gehen im Moment davon aus, dass dies durch diverse Probleme bei den Internetanbietern ausgelöst wurde.

Wir beobachten die Lage und aktualisieren bei Bedarf diesen Eintrag.
Posted Sep 22, 2022 - 15:00 CEST
This incident affected: Datacenter Lupfig (AG), Datacenter Schlieren (ZH), Hosted Server, and Hosted Workplace.